WordPress has come out with version 2.8.1.  If you’re on version 2.8, I suggest you upgrade.  It turns out that there’s a security issue because of the way that some plugins interact with 2.8.

I’ve reached out to all my customers that are on 2.8 and given them a free upgrade.  If I’ve overlooked anyone, please contact me so that I can upgrade your software.

Leave a comment

Your email address will not be published. Required fields are marked *