I’ve been hearing about some nasty attacks on WordPress sites.  Evidently so have the people at WordPress.  WordPress 2.8.5 is available and contains several security fixes.  I recommend that you upgrade your software now.  If you suspect that it’s too late and your system has already been hacked, check out the WordPress Exploit Scanner.

Leave a comment

Your email address will not be published. Required fields are marked *