I took a little break for the Fourth of July holiday, but WordPress didn’t. Instead they were hard at work. WordPress 3.1.4 came out June 29th and WordPress 3.2 came out on the Fourth.

WordPress 3.1.4 was a security release. All the changes for 3.1.4 are rolled up into 3.2. So if you missed 3.1.4, like I did, just go for 3.2.

What’s in WordPress 3.2?

Visit WordPress to see a great video on the changes in Gershwin.

WordPress 3.1.3 – Update Information

Remember to back up your WordPress installation before you update. This is what the WordPress update will be like. If this is your first update, prepare to be amazed. It’s super easy!

Once you’ve completed the update, take a look at your site and make sure that everything still works. Sometimes plugins may have problems with the new WordPress software. Don’t worry though, most of the time things will be just fine. If you do discover a problem turn off the plugin and email the developer of the plugin about the issue. They should be able to update their plugin to work with the new software.

Unable to Update?

When trying to update you may get an error message that reads, “You cannot update because WordPress 3.2 requires PHP version 5.2.4 or higher. You are running version 4.3.9.” This means that your website host needs to upgrade something on their end first. Contact them and ask them to make the upgrade to their servers. Once that’s been done then you should be able to update WordPress.

Leave a comment

Your email address will not be published. Required fields are marked *